MVC v5 source will require VS2012

Topics: General
Jan 22, 2013 at 5:02 PM
Edited Jan 22, 2013 at 5:24 PM

FYI - Heads up if you contribute but haven't installed VS2012 yet. For MVC v5, we'll be moving to .NET 4.5, and our projects/solutions will require VS2012.

Let us know if you have any questions or concerns.

David